Forum Supportu Strona Główna Forum Supportu
czo.pl/wxv.pl

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum  DownloadDownload

Poprzedni temat «» Następny temat
Małe problemy~
Autor Wiadomość
Yuzuki

Wpisz dowolną liczbę: 20
Dołączył: 17 Kwi 2017
Posty: 3
Wysłany: 2017-09-25, 10:18   Małe problemy~
  


Po przenosinach wxv na nową maszynę zdarzyło się kilka rzeczy.

1. Adminka i junior admin nie mogą wejść do panelu administracyjnego, gdyż pokazuje im się coś takiego podczas prób wparowania tam



2. Czy da się coś z tym paskiem zrobić?



3. Nie zmienia się kolor nicka użytkownika, gdy nadaje jej nową rangę. Nadal ma kolor "gościa" zamiast "trenera", kiedy to wcześniej od razu się zmieniało po zyskaniu nowej rangi.

Ostatnio zmieniony przez Yuzuki 2017-09-25, 10:24, w całości zmieniany 1 raz  
 
 
     
Mich@ł
Administrator

Wpisz dowolną liczbę: 1234567890
Pomógł: 159 razy
Dołączył: 07 Sie 2009
Posty: 3200
Wysłany: 2017-09-25, 10:24   
  


Yuzuki, poprawione ;)

Cytat:
3. Nie zmienia się kolor nicka użytkownika, gdy nadaje jej nową rangę. Nadal ma kolor "gościa" zamiast "trenera", kiedy to wcześniej od razu się zmieniało po zyskaniu nowej rangi.

Spróbuj wyczyścić cache forum poprzez PA.
Ostatnio zmieniony przez Mich@ł 2017-09-25, 10:25, w całości zmieniany 1 raz  
 
     
ancy 

Wpisz dowolną liczbę: 26
Dołączyła: 25 Wrz 2017
Posty: 8
Wysłany: 2017-09-25, 10:25   
  


U mnie ten sam problem na dwóch forach ;) Można coś z tym zrobić?
edit:
a już działa , dzięki!
 
     
Yenna

Wpisz dowolną liczbę: 9
Dołączył: 01 Mar 2015
Posty: 15
Wysłany: 2017-09-25, 11:07   
  


Nie wiem, co to za impreza, ale zacznę od tego co mnie przywitało, jak tu weszłam:
http://screenshot.sh/mKRY8HQvDAVlu

Po drugie użytkownicy zgłaszają, że nie wyświetlają im się nowe posty na forum. Niektórzy mówią, że mają, inni, że nie mają. Dziwna sprawa.

Po trzecie, wszystkie fora wybuchły. :lol: Załadowała mi się na forum podstawowa wersja, która się wyświetla po założeniu forum. Zero stylu, zero czegokolwiek + te trzy startowe subfora z tematami Admina. Wydarzyło się to podobno na wszystkich forach jednocześnie, bo koleżanka, która siedziała na Edenie mówi, że tam też taka imprezka wskoczyła.

Wydaje mi się, że to po tych przenosinach takie kruczki, więc stąd moje pytanie czy da się coś z tym zrobić? Jak długo jeszcze mogą nas spotykać takie niespodzianki? :roll:

edit. Koleżanka jeszcze zgłasza, że sb się jej pojawia i znika. :lol:
 
     
Mich@ł
Administrator

Wpisz dowolną liczbę: 1234567890
Pomógł: 159 razy
Dołączył: 07 Sie 2009
Posty: 3200
Wysłany: 2017-09-25, 13:03   
  


Yenna, zacznijmy od tego że spróbuj wyczyścić cache forum.

Yenna napisał/a:
Po trzecie, wszystkie fora wybuchły. Załadowała mi się na forum podstawowa wersja, która się wyświetla po założeniu forum. Zero stylu, zero czegokolwiek + te trzy startowe subfora z tematami Admina. Wydarzyło się to podobno na wszystkich forach jednocześnie, bo koleżanka, która siedziała na Edenie mówi, że tam też taka imprezka wskoczyła.

Podmienił się zły plik i faktycznie takie objawy mogły wystąpić przez całe max 2 min ;)

Yenna napisał/a:
Wydaje mi się, że to po tych przenosinach takie kruczki, więc stąd moje pytanie czy da się coś z tym zrobić? Jak długo jeszcze mogą nas spotykać takie niespodzianki?

Czekaj skocze po szklaną kulę... ;) A przepraszam robię to na złość aby fora nie działały poprawnie ;)

[przepraszam ale w tym momencie poziom mojego poirytowania lekko podskoczył ;) ]

Yenna napisał/a:
edit. Koleżanka jeszcze zgłasza, że sb się jej pojawia i znika.

W jakim sensie? Cały SB, jego treść czy jak? Screeny poproszę.

Ale tutaj rozwiązaniem może być tak jak pisałem na początku postu:
Cytat:
spróbuj wyczyścić cache forum.
 
     
Yenna

Wpisz dowolną liczbę: 9
Dołączył: 01 Mar 2015
Posty: 15
Wysłany: 2017-09-25, 13:31   
  


Wyczyściłam cache forum. Jeśli to nie pomoże, to na pewno to zgłoszę. Bez obaw.
Screenów znikającego sb nie mam. Jesli problem się pojawi znów to uczulę użytkowników, żeby takowe zdjęcia zrobili.

Szklanej kuli nie przynoś, mam akurat jedną ze sobą, to Ci pożyczę. Bez sensu, żebyś się fatygował. ;)

Spytałam grzecznościowo, a nie złośliwie. Interesowało mnie, jak długo taki okres "przystosowawczy" może jeszcze trwać. Nie wydaje mi się, żebym jakoś wybitnie zgrzeszyła czy mogła Cię tym urazić, no ale dobrze. Przekażę wszystkim, że zależy co nam kula wywróży i wtedy będzie wiadomo. :mrgreen:
 
     
Mich@ł
Administrator

Wpisz dowolną liczbę: 1234567890
Pomógł: 159 razy
Dołączył: 07 Sie 2009
Posty: 3200
Wysłany: 2017-09-25, 14:25   
  


Yenna, widocznie dzisiaj wstałem lewa noga szczególnie że do prawie 3 musiałem siedzieć przenosząc dane ;)

W przypadku jakiś probl mów screeny będą na pewno bardzo pomocne.

Jeszcze możliwe że dzisiaj poczyszcze cache na wszystkich forach automatycznie.
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,36 sekundy. Zapytań do SQL: 9
Reklama