Forum Supportu Strona Główna Forum Supportu
czo.pl/wxv.pl

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum  DownloadDownload

Poprzedni temat «» Następny temat
Brak rejestracji
Autor Wiadomość
Fusioneq

Dołączył: 11 Lut 2013
Posty: 11
Wysłany: 2013-02-23, 22:37   Brak rejestracji
  


Witam. załozyłem forum z dostępem do FTP i po wgraniu nowego stylu nie da się rejetrować :/ Proszę o pomoc !!

Jeśli zły dział to proszę o przeniesienie .
 
     
Mich@ł
Administrator

Wpisz dowolną liczbę: 1234567890
Pomógł: 163 razy
Dołączył: 07 Sie 2009
Posty: 3257
Wysłany: 2013-02-24, 03:52   
  


Fusioneq, zbyt mało informacji podałeś aby Ci pomóc... ale zacząłbym od zmiany stylu
 
     
Fusioneq

Dołączył: 11 Lut 2013
Posty: 11
Wysłany: 2013-02-24, 13:40   
  


Zmieniałem style kilka razy . bez efektu. Chodzi o to że gdy się próbuję zarejestrować wyskakuję " Musisz wypełnić wszystkie wymagane pola " , Nawet gdy wypełnie wszystkie pola :/
 
     
Fusioneq

Dołączył: 11 Lut 2013
Posty: 11
Wysłany: 2013-02-24, 16:41   
  


Link do forum : www.napisyy.cba.pl
 
     
Mich@ł
Administrator

Wpisz dowolną liczbę: 1234567890
Pomógł: 163 razy
Dołączył: 07 Sie 2009
Posty: 3257
Wysłany: 2013-02-24, 22:19   
  


Fusioneq, masz nie przerobiony styl ;)

Nadpisz plik profile_add_body.tpl na ten z SubSilvera (oficjalnej paczki).

i ew jak chcesz mieć szybką rejestracje to w index_body.tpl musisz rozdzielić email na dwa pola (kod znajdziesz w oryginalnym pliku index_body z SubSilvera).
 
     
Fusioneq

Dołączył: 11 Lut 2013
Posty: 11
Wysłany: 2013-02-24, 23:12   
  


Dzięki . Spróbuję jutro i dam znać :)
 
     
Fusioneq

Dołączył: 11 Lut 2013
Posty: 11
Wysłany: 2013-02-25, 14:33   
  


Rejestracja działa . Tylko mam jeszcze pytanie z ta szybka rejestracją tą nie za bardo wiem jak to rozdzielić :/ Mich@ł, Wytłumaczysz ??:)
 
     
Mich@ł
Administrator

Wpisz dowolną liczbę: 1234567890
Pomógł: 163 razy
Dołączył: 07 Sie 2009
Posty: 3257
Wysłany: 2013-02-26, 18:20   
  


W okolicy linii 46 znadziesz pole input z nazwą email czy coś w ten deseń, identyczny kod jest również pod koniec pliku index_body, a musisz go zmienić na:
Kod:

                    <td class="row1" align="left" valign="middle" nowrap="nowrap"><span class="gensmall">{L_EMAIL}:</span></td>
                    <td class="row1"><input type="text" class="post" style="width:120px" name="email1" size="25" maxlength="200" value="" /></td>
                    <td class="row1"><span class="genmed">@</span></td>
                    <td class="row1"><input type="text" class="post" style="width:120px" name="email2" size="25" maxlength="200" value="" /></td>
                   
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,4 sekundy. Zapytań do SQL: 9
Reklama